Labyrinth will not play: reset the Root node

Home Forums General Labyrinth will not play: reset the Root node

This topic contains 0 replies, has 1 voice, and was last updated by  dtopps 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2036

    dtopps
    Keymaster

    What to do if your labyrinth map will not start?
    There is an annoying but persistent bug in the Visual Editor: it sometimes loses track of the Root node or starting point in a map. Then when you go to play that map, nothing happens.
    There are two ways to fix this: (1) with the Visual Editor; (2) with the Node Editor.
    By default, the Root Node is the first node created in the map. But it does not have to be. However, there must be a Root Node.
    When you open the Visual Editor, at least one Node should have the typical orange left side border that indicates that it is the Root Node. If not, click on that Node to edit it, but then click on the Actions tab at the top of the editing panel. Next, click on [Set root node], then save your changes to that Node and save the overall changes for the map.
    You can also do this in the Node Editor, in much the same way. Edit the Node that you want to make into Root, then click on the blue [Set root node] in the top right of the editing screen. Again, save your changes.

    • This topic was modified 3 months ago by  dtopps.
    • This topic was modified 3 months ago by  dtopps.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.